エントリー

カテゴリー「Polo T2」の検索結果は以下のとおりです。

Windy Polo T2(その3)

  • 2013/04/10 20:14
  • カテゴリー:Polo T2PC

コンデンサを交換してもATX電源を確認するのにどうするか?

マザーに繋いで実機確認する方法は下手をするとマザーを破壊しかけない

電源動作確認用の製品もあるが購入することもないだろう、テスタで主な電圧を計れるような基板でもあれば良い

そこで電源確認用と12Vと5V取り出し用途の基板を考えた

  • ATX20ピンソケット(+4ピンソケット)
  • ATX電源SW → 短絡ピンで十分
  • 12Vと5Vをピンで出力し電圧チェック(実験用電源として利用可)
  • 12Vと5VのLED表示(簡易チェックと電源SW確認)

大した物ではないがパーツをどう集めるか?

(間)

使わなくなったマザーからATXの電源ソケットを取ってしまおうと半田こてを温めてたが、折角なので劣化してそうなコンデンサの仕様を見るため取り外してみた(後で電源ソケットは取り外した)

一番酷そうな緑のコンデンサは1000μF 16Vだった(液漏れも激しい)

不良コンデンサ

このコンデンサは・・・まだ3個残っているなと付け替えて、危険を承知でマザーに繋いで電源ON

交換

おっと、電源FANが回転してる、そしてマザーも正常に動作した

確認

他にも危なそうなコンデンサがあるが470μFのようだし、外さないと確認できないコンデンサもサイズから判断して持ってなさそう(厄介なのは簡単には交換しにくい場所にあること)

危険なコンデンサ

とりあえずFANも動作したし良いかと安易に結論付けて(一度やっていれば次も楽に解体できるだろうし)組み立てることにした

電源を戻すのに苦労したが無事元に戻し再度確認し復活

(間)

少し前に液晶ディスプレイが1台不良になっており(おそらく)電源かインバータ周りのコンデンサの劣化だろうと考えている

急いでやる必要もないので、どうせなら同時に必要なコンデンサを購入する事にして・・・終わり

(追加)

CPU温度

HWiNFO32でCPU温度を計測

外気:22.5℃

アイドル:38℃~39℃(XP)

消費電力

CFのXPで確認

スタンバイ:3W(6VA)

アイドル:55W(85VA)

CPU100%:61W(94VA)

 性能

superpi:2m58s(104万桁)

Windy Polo T2(その2)

  • 2013/04/09 19:54
  • カテゴリー:Polo T2PC

Poloの箱が残っていたので中身を見てみると、いろんな物がごっちゃり入っていたがPoloのマニュアル類も保管してあった

書類保証書

最初は「Polo」だと思っていたが、これは「Polo T2 Limited Edition」だったことを知る(購入したのに思い出せない)

確かに正面パネルに刻印があった(300台限定だったのか)

マザーボードのマニュアルもあったので助かった

マニュアル(マザー)

Flex ATX マザー(190×175mm)、ネジ穴を少しずらせばMini ITX マザー(170×170mm)を搭載できるかな?

(間)

BIOSをチェック中、USB bootはできないか等と調べていたら、僅かに異臭がしたような気がした

電源を触ってみるとかなりが熱い

気温は20℃位だし横にFANが付いているのに何故?良く見るとFANが回転していないような・・・

良く判らないので電源をOFF/ONを繰り返し見てみるとやはり回転していない

ホコリが付着してるのかな?爪楊枝を使って突付いてみるが回転しそうにはない

取り外して見るしかないようだ

(間)

電源だけを外そうとしたが構造上マザーを先に外さないと取れない(メンテナンス性悪いな)

マザーの4隅のネジを外して横に出そうとしたが、バックパネルのコネクタの突起を一旦ケース中に入れないといけないので手前に引く

だが!、何か?に当たって外れない

なんだろう?とバックパネルを調べてみると、なんと1394コネクタの上の折り返している金具が引っかかって手前に引けないのだ

1394-1

少々無理してもとマザーを上から押さえて引っ張ってみたがまるで通らない(とても星野・・・クオリティとは思えない)

どうしようもないので、ペンチで折り返している金具を曲げて通し、マザーをようやく外すことができた

1394-2マザー取り外し

これで電源も外せることに

電源1電源2

「DO NOT OPEN」空けると地雷でも仕掛けられているかなと思いながらも空ける

電源3電源4

ここでFANの回転の再確認のためマザーと接続して電源ONしてみると・・・FANの回転どころかマザーが動作しない

電源5

テスターで電圧を測ってみても12V、5Vとも電圧を感知しない

マザーが不良になったかもしれないので、ATX電源を取り出して確かめると問題なく動作、電源が終わってしまったようである

(間)

FANが回転していなかったのでいずれは不良になることになっただろう

怪しそうな部分は、写真中央の緑のコンデンサで熱のためか隣のコイルも焼けている

コンデンサ

他にも危なそうなコンデンサが3個程見られたので、交換してみるにもパーツ不足で直ぐには無理か

コンデンサの仕様も見えないし外してみるしかない

今日はここまでかな

Windy Polo T2

  • 2013/04/08 23:40
  • カテゴリー:Polo T2PC

倉庫に放置してあった「Polo」という星野金属(ソルダム)のベアボーンを引っ張り出してきた(引越し後6年間放置)

Polo T2

旧PCのリサイクル利用って感じで動作しなくても電源とか使える部分があったら取り出そうかなと・・・

確かPentiumⅢの866MHzにしていたはずだよなと電源を入れる

不安だったが一応は動いて起動画面にはCeleron 1.4GHzの文字が・・・そんなCPUあったっけ?

BIOS画面にしてCPUを確認、見間違いではなかった

ではネットで確認、Socket 370用最後のCPUですねありました(Wikiimpress

マザーは対応してたのかな?コア電圧を見ると1.58Vなので問題なさそう

HDDは40GBでおそらく5400rpm(ここに入っていたのか)

いくらなんでもバッテリバックアップ電池は死んでいるだろうと思ったら驚いたことにまだ生きていた

(間)

サブPCとしてリネ2を動かしていたのは覚えているので何らかのグラボが入っているはず

電源を落としてカバーを開けてみる(後ろのネジ3本を手動で外せば簡単に開く設計)

あっ!PCI接続のグラボだ!

PCI接続

早速、モデルはなになのか確認するため取り外そうと・・・まずはHDDを外さないと取れない

HDDを外してもボードが入るぎりぎりの隙間で入っていてIDEケーブルが引っかかり出てこない

 PCI2

やっとこさ(かなり大変だった)取り出して見てみると「FX5700V PCI 256MB TV-OUT GVI」であった

グラボ1グラボ2

待望のPCI接続グラボがこんなところに入っていたぞ(これは嬉しい、ロープロファイルでないのが少し残念)

(間)

VGAオンボードなので再度HDDを接続して起動してみる

HDDにはWindows 2000がインストールされていて正常に起動した(懐かしい画面だ)

いろいろと操作した後、電源はどうだろう?触ってみると少し熱くなっていた(小さい電源だし熱もでるかな)

消費電力を確認してみるか

  • スタンバイ(コンセントONのPC電源OFF):3W(9VA)
  • BIOS画面(HDD無し):58W(90VA)
  • Windows2000起動アイドル時:60W(97VA)

(間)

Windows XPのHDDに繋ぎ変えて起動してみると問題なく起動したがディスプレイドライバがない(1280x768の解像度にはできた)

製品情報を得るため星野金属(ソルダム)のページを探すが・・・倒産してたのね

サポートページすら残っていない

Wikiを見ると倒産までの道のりが載っていた(最後は酷いね、他の会社起こしているみたいだけど、もうこの社長も信用ないだろうな)

さてこのPCをどう使うか考えよう

ページ移動

  • 前のページ
  • 次のページ
  • ページ
  • 1

ユーティリティ

タグクラウド

検索

エントリー検索フォーム
キーワード

Feed