エントリー

2010年06月の記事は以下のとおりです。

FF XIVのベンチ

ファイナルファンタジーXIVオフィシャルベンチマークが公開された
http://www.finalfantasyxiv.com/media/benchmark/jp/

要件がDX9c以上だったので試しに2つのPCで動作させてみることに
(注)DX9cはちょくちょくアップデートされていて最新は2010/06/08
DX9世代のPCなので良い結果は期待していない・・・

①P4 Dual 2.2GHz, MEM 2GB, GeForce 7900, XP
②Core i3 530, MEM 2GB, Intel(内蔵グラフィック), XP

HIGH(1,980×1,080)とLOW(1,280×720)が選択できるがLOWでのみ確認 → HIGHは動作不可

①起動してフレームレートグラフは動いているが画面は表示されない
 偶に音はするのでしばらく待ってみると5分程経過した頃終了したのか結果が表示された
   SCORE=736
   LOAD TIME=23832 ms
②動作せず
 ペンチスタートで「問題が発生したため・・・」となる

酷い画面でも少しは見れるとは思ったが残念
結果は1500未満なので動作に必要な性能を満たしていないだから遊べないってことだ

ところで、普通が2500~2999、最低でも重いの1500~1999のスコアがないと駄目なのだが、一体どの程度のスペックが必要なのか?

参考となりそうな情報がPC Hotline!にあった
http://akiba-pc.watch.impress.co.jp/hotline/20100619/etc_ff14.html

Core i7-860・Phenom II X6、Radeon HD 5870・GeForce GTX 470 クラスで普通~快適
遊ぶには厳しいスペックになりそう

しかし、このベンチで自作系は盛り上がりそうな気配

H55M-S2Hが故障

突然BIOS画面も表示されなくなったPCを復旧する

マザー:GIGABYTE H55M-S2H
CPU:i3 Core i3-530 (2.93GHzの通常使用)
MEM:2GB
HD :80GB SATA(HITACHI)
DVD:AOpenのバルク版 ATA
OS :Windows XP SP3
現象 :
電源投入後BIOS画面が表示されず一定間隔ごとにリセットを繰り返す
前々回起動は正常で、前回起動(数時間前)では一度リセットしてOSが起動したようだった
前回使用において、デバイスの追加削除、BIOSの設定などシステムに影響することは行なっていない
Microsoft Security Essentialsを導入、ヴィルスによるものかどうかは不明である

以下の処置を行なってみたが、BIOS画面が表示されず、しばらくすると自動的にリセットする動作を繰り返すのみ
・デバイスを外して(CPUとメモリだけにして)電源投入
・CPU、メモリを付け直す
・メモリが1GBが2枚なので1枚にしてみる(2回)
・BIOSのリセット
・電源の変更

ここでマザーの異常であることがほぼ確定(CPUの可能性もあるがまずは無い)
LGA1156のマザーは他に持っていないので買いに行くことにした

パソコン工房まで出かけAUSUtekを購入したかったが売れすぎらしく在庫がGIGABYTEしかなかった
店員によるとGIGABYTEは相性や不良が多いらしく勧められないとのこと
最初に購入した時に言ってくれれば良かったが、出始めの初期だったこともありしかたがない
(思い出してみると昔(P2からP3の頃)GIGABYTEのマザーを購入した時に同じようなことがあったような・・・)

尚、Core2のマザー(LGA775)が、5K前後で販売されていた(世代交代かな)
丁度、Pentium Dual Coreの3.20GHz版(Pentium E6700)が出たところだし、1ランク下の3.06GHzを使えば、そこそこのPCが安価に作れるかもしれない

店員に近くにマザーを置いてある店はないかと尋ねたところ、親切にも PC DEPOT を紹介してくれた
地図まで印刷してくれたので安易に店舗まで到着、ざーと商品を見てみたらパソコン工房より1割程かな高いですね

通販でもいいかなと思ったが、税込8,970で販売されていた JETWAY X-BLUE H55 を購入

折角なので新しいケース+電源も購入(パソコン工房)したため付け替えは楽勝で復旧完了(ATA I/Fがないマザーのため DVD Driveは未接続)

ファイル 142-1.jpg
復旧したPC(新ケース)

これまでのケースは静音性に優れているため、元々使っていたTurion64に戻しサーバ機にする予定である

H55M-S2Hは当分利用することはないだろうが予備として置いておくため修理に出そうとはしている

Windows XP の自動ログイン設定

  • 2010/06/08 22:37
  • カテゴリー:WindowsPC

1.「ファイルを指定して実行」などで、「control userpasswords2」を実行

2.「ユーザーがこのコンピュータを使うには、ユーザー名とパスワードの入力が必要」のチェックボックスをOFF

3.「OK」で、自動ログイン時に利用するユーザー名とパスワードを入力

注意
・ドメインではない場合のみ可能
・セキュリティ上のリスクがある

ETCが不良に

  • 2010/06/06 22:11
  • カテゴリー:

昨日のことだが、高速に入ろうとしてETCカードを差し込んだところ、いつもの音声アナウンスが流れない・・・
良く見ると電源ランプが付いてないではないか・・・壊れたのか?
電源の接触不良ならいいのにとコネクタをいじってみたが駄目だった

しかたがないのでETCを使わずに高速に入ることに・・・料金は1,150円(勿体無い)

一年ぶりに現金払いのゲート通過することとなったのだが、ゲートを抜けたETCゲートとの合流ポイントでは、ETC車が(ゲートでは減速するものの)停止しないで出てくるから危険であり、全車両が通り過ぎるまで待たされETC車両の方が優先される形となる
更に料金が高いのだから随分な差別だなっと感じてしまった

てことで、早急に直さないと・・・

本日、まずは電源をチェックすることに
利用しているのは、Panasonic CY-ET909Dで、アクセサリー電源と主電源の2系統の電源を供給するようになっている
取説を取り出して電源ラインの途中にフューズがあることを確認
さすがにコネクタ部の仕様まではなかったが、マイナスを車体から得れば事足りるので、テスタで電源コネクタの電圧をチェックしてみると1本しか電圧がないことが判明
電源ラインをたぐってアクセサリー電源からの供給がされてないことを確認して、フューズをチェックしたら通電しなかった
ここで機器の故障ではないかもしれないので安心
早速、管フューズ(1A)をダイキで購入(2本入り128円)して付け替えたところ復旧

ファイル 140-1.jpg
切れたフューズを見てみて・・・何故切れたのかの原因は不明である(見た目は切れてるように見えない)

過電流だと焼けるはずだし振動か熱で接触部分が取れたのか?
主電源の方もやばそうなので取り替えておいた

しかし、アクセサリー電源と主電源の2系統が接続されているのだから、片方だけでも問題なければ使用できるようにして欲しいのだ

・・・

悪いことは続くものでETCの復旧後、今度はPC(2月初に製作した最新)が起動しなくなってしまった
BIOS画面も出ないから重症・・・参ったなぁ

ページ移動

  • 前のページ
  • 次のページ
  • ページ
  • 1

ユーティリティ

タグクラウド

検索

エントリー検索フォーム
キーワード

Feed